Welcome, Guest. Please login or register.

Login with username, password and session length
 

Author Topic: The New Forums  (Read 11517 times)

w3bz

  • Member
  • Prog Stacking Droid
  • ***
  • Posts: 590
  • Grumble...
    • View Profile
Re: The New Forums
« Reply #60 on: 02 July, 2008, 08:17:03 PM »
Quote
I have had 3 posts disappear now in the last 2 days

I found that sometimes I used to hit 'save' rather than 'submit' which doesn't post it. Not sure if that's the case with yourself, but can look into that further to see if something else is going on...

Peter Wolf

  • Member
  • Bionic Fingers
  • *****
  • Posts: 9847
    • View Profile
    • Peter Wolf
Re: The New Forums
« Reply #61 on: 02 July, 2008, 09:31:27 PM »
I just had it happen again !!

 This time on the Meg -Information sent to subscribers thread and it was a long post.

 Its annoying but i am not having a go at you as you are doing your best and it may be my fault.I am not sure.It may be that i am not allowing enough time for the post to be processed before moving away from the page and it somehow gets lost ?

 In future i shall do it more slowly and cut and paste the text just in case and see how that goes.

 If i monitor it as well then perhaps that might help.
Worthing Bazaar - A fete worse than death

Slippery PD

  • Member
  • Battle Hardened War Robot
  • ****
  • Posts: 3373
    • View Profile
    • http://elegantuniverse.proboards98.com/
Re: The New Forums
« Reply #62 on: 02 July, 2008, 09:55:26 PM »
What Id like to see is what thread is being posted on in the last post section, so that I know if its a thread Im interested in without opening the section.  Just a suggestion like and it may just improve things,   :lol:

Peter Wolf

  • Member
  • Bionic Fingers
  • *****
  • Posts: 9847
    • View Profile
    • Peter Wolf
Re: The New Forums
« Reply #63 on: 02 July, 2008, 11:53:41 PM »
I just posted on the same thread again.

 The first time i was told that "the submitted form was invalid - try submitting again" so i saved it and then went back again and resubmitted it without alteration and it was fine.

 I cant say how i retrieved the saved post as i dont know where it was stored but i did something and resubmitted it successfully so provided i can save my text which i can then it isnt really that much of a problem at all.

 It seems best not to do anything while the post is uploading as it is possibly interefering with the upload.It takes about 3 seconds so i will sit back and let it do its thing and that seems to work [i think].
Worthing Bazaar - A fete worse than death

Peter Wolf

  • Member
  • Bionic Fingers
  • *****
  • Posts: 9847
    • View Profile
    • Peter Wolf
Re: The New Forums
« Reply #64 on: 03 July, 2008, 04:45:55 PM »
I am 99% certain that the posts not uploading was my fault not the websites.

 I dont want to waste anyones time with this .

 apologies for my needless harping.

 I will keep you posted !
Worthing Bazaar - A fete worse than death

w3bz

  • Member
  • Prog Stacking Droid
  • ***
  • Posts: 590
  • Grumble...
    • View Profile
Re: The New Forums
« Reply #65 on: 03 July, 2008, 05:12:55 PM »
Right getting Mr Slippery out the way:

Quote
What Id like to see is what thread is being posted on in the last post section

You mean on the front page? We've done that with another forum, so you get the topic title as well. That's not a problem, although someone else wanted the picture icon of who was doing it which might completely screw things. Still, all about trying things out eh?

Mr Wolf:

Quote
I am 99% certain that the posts not uploading was my fault not the websites

The thing is, you're getting used to change like everyone else, so don't fret about it. Wait after you've hit submit, to the part where it says "view your post", if at that point it vanishes then we know we have a problem (counting on the fact that you haven't hit save  ;) )

See how it goes!

Peter Wolf

  • Member
  • Bionic Fingers
  • *****
  • Posts: 9847
    • View Profile
    • Peter Wolf
Re: The New Forums
« Reply #66 on: 03 July, 2008, 05:23:54 PM »
I think i am 100% the problem was mine.

 Everytime i wait after posting until the post comes up onscreen after uploading there is no problem at all.

 I was clicking away from the page too soon after posting.

 So no worries !
Worthing Bazaar - A fete worse than death

w3bz

  • Member
  • Prog Stacking Droid
  • ***
  • Posts: 590
  • Grumble...
    • View Profile
Re: The New Forums
« Reply #67 on: 03 July, 2008, 05:34:28 PM »
Cool!  8-)

Slippery PD

  • Member
  • Battle Hardened War Robot
  • ****
  • Posts: 3373
    • View Profile
    • http://elegantuniverse.proboards98.com/
Re: The New Forums
« Reply #68 on: 03 July, 2008, 06:21:30 PM »
Quote from: "w3b-B0Tv2"
Right getting Mr Slippery out the way:

Quote
What Id like to see is what thread is being posted on in the last post section

You mean on the front page? We've done that with another forum, so you get the topic title as well. That's not a problem, although someone else wanted the picture icon of who was doing it which might completely screw things. Still, all about trying things out eh?

Yes thats it.  Id like to see what thread has being posted to before I open the section.  Its just makes things a little simpler as I dont have huge amounts of time to sift through post upon post!  Cheers.

The Enigmatic Dr X

  • Member
  • Bionic Fingers
  • *****
  • Posts: 5561
    • View Profile
Re: The New Forums
« Reply #69 on: 07 July, 2008, 02:37:20 PM »
Not sure if this is the right place to raise it, but when I log on the website home page looks all funny. The "general" and "announcements" boxes, and some of the others, are have a black background and blue wiritng and are difficult to read. If you scroll the screen it seems to sort out.
Lock up your spoons!

w3bz

  • Member
  • Prog Stacking Droid
  • ***
  • Posts: 590
  • Grumble...
    • View Profile
Re: The New Forums
« Reply #70 on: 07 July, 2008, 02:40:03 PM »
Hey Mr X, if you hit ctrl + F5 for a refresh and see if it still happens, if it does can you send me a PM with a screenshot attached and I'll see if I can do anything.

The Enigmatic Dr X

  • Member
  • Bionic Fingers
  • *****
  • Posts: 5561
    • View Profile
Re: The New Forums
« Reply #71 on: 07 July, 2008, 03:22:34 PM »
Will do. Although it's Doctor, not Mister. That PhD in baloney didn't come cheap or easy.
Lock up your spoons!

The Enigmatic Dr X

  • Member
  • Bionic Fingers
  • *****
  • Posts: 5561
    • View Profile
Re: The New Forums
« Reply #72 on: 07 July, 2008, 04:39:03 PM »
I am not sure how to add a screenshot to a PM, but have uploaded it here.

I don't know the technical term for it, but in addition to the top boxes being discloloured, if a message pops up on-screen then it discolours the website too. It's a bit like the Spectrum's colour clash!
Lock up your spoons!

w3bz

  • Member
  • Prog Stacking Droid
  • ***
  • Posts: 590
  • Grumble...
    • View Profile
Re: The New Forums
« Reply #73 on: 07 July, 2008, 05:45:26 PM »
Have you got FireFox installed? If so, try giving that a go out of interest. That looked like an image wasn't being loaded, but I think it is, not sure what's going on there...but then Internet Explorer can be bizzare sometimes :)

IndigoPrime

  • Administrator
  • Bionic Fingers
  • *****
  • Posts: 9479
    • View Profile
    • http://www.craiggrannell.com
Re: The New Forums
« Reply #74 on: 07 July, 2008, 11:37:10 PM »
w3b-B0Tv2—looks like you need to investigate some IE fixes for hasLayout.