2000 AD > Website and Forum

iOS app update problem

<< < (4/4)

Colin YNWA:
Well done for your patience - sounds like its been quite trying!

My updated App has been working OK but still quite slow to move from one screen to another, and slower to initiate downloads than it used to be.
A minor ussie but kinda irritating is when I click on the tab to only show which GNs I have 'purchased' or downloaded in the relevant subsection it just greys out all the things I have not purchased/downloaded, rather than just showing the titles I have purchased in one group.

Gah, I’m hitting problems too. I’ll try to uninstall and reinstall, see how that goes, but I’ve got similar issues as described above - doesn’t recognise my subscription past a certain date so tries to get me to pay, and will not download any of the issues that it recognises I’m entitled to.

Fired off an email, but quite antsy as I’m a couple of months behind in my reading. :D

EDIT: reinstall fixed it. Hurrah!

It happened to me as well with my subscription as well. All I did was to log out and to then logged in again and it worked.


[0] Message Index

[*] Previous page

Go to full version