2000 AD > Website and Forum

iOS app update problem

(1/4) > >>

Eamonn Clarke:
The iPad app has updated and looks all shiny and new.
It lets me sign in ok but won’t download any content.
I’ve quit it, uninstalled and reinstalled but still the same.
Any ideas?

Eamonn Clarke:
As ever I posted too soon.
Did the restore purchases option on account and used my Apple ID to sign in and it’s working.
As you were.

Colin YNWA:
I had very similar problems when I updated on Android. It just kept hanging and hanging when it was meant to be updating the the content. In the end it did take an uninstall and reinstall to get sorted. Then even with some pocking in the back end I still can't find a way to point it to my SD card or even find where its downloading files to.

Needs a bit of work on my part I assume to suss this, must make time to do that... though wish that wasn't needed.

I also updated mine but I can get all the content but the interface is super slow and unresponsive. It takes a long time to refresh. I did report it.

Anyone having similar issues to the one reported on this thread after the latest update?

The app is not showing any active subscriptions so won't let me download the latest Prog unless I pay for it...

The sub money was taken, as usual, in August.

I've deleted and reinstalled and restored purchases, it's showing all the other Progs, etc. that I've 'purchased' in the past and I can download these, but still not showing the active subscription.

I've reported it and I'm waiting to hear back, but if there's any ideas on what to try it would be appreciated.



[0] Message Index

[#] Next page

Go to full version