Welcome, Guest. Please login or register.

Login with username, password and session length
 

Author Topic: Emojis on the forum no longer working  (Read 244 times)

Richard

  • Member
  • Battle Hardened War Robot
  • ****
  • Posts: 3051
  • Beast Code WWW
    • View Profile
Emojis on the forum no longer working
« on: 31 January, 2022, 08:51:42 PM »
Is anyone else seeing that the emojis aren't displaying properly, or is it just me?

Funt Solo

  • Member
  • Bionic Fingers
  • *****
  • Posts: 9672
  • Research Monkey
    • View Profile
Re: Emojis on the forum no longer working
« Reply #1 on: 31 January, 2022, 08:55:32 PM »
Also profile pics are gone again. Something to do with images being served as http, rather than https. I’ve posted about it before but we are a very low priority, somewhere after the office toilet.
++ map ++ thrills ++ coma ++

The Legendary Shark

  • Member
  • CALL-ME-KENNETH!
  • *****
  • Posts: 10757
  • Tip: Sharks only attack you if you're wet.
    • View Profile
Re: Emojis on the forum no longer working
« Reply #2 on: 31 January, 2022, 09:06:48 PM »

Notifications don't work any more, either.

~~~^~~~~~~~


Dive a little deeper - all is not as it seems. "Cyber pandemic" on the way. Devices to be "quarantined" (disconnected).

Proudhuff

  • Member
  • CALL-ME-KENNETH!
  • *****
  • Posts: 13660
  • Lorne; it's a square thing
    • View Profile
Re: Emojis on the forum no longer working
« Reply #3 on: 01 February, 2022, 06:53:05 PM »
Thought it was just me....
DDT did a job on me